HomeE-LearningError in exporting Captivate Classic to SCORM package

Error in exporting Captivate Classic to SCORM package


Hi out there!

I have a problem when I publish SCORM files from Adobe Captivate Classic. I have tried to upload to Adobe Cloud and it works perfect with no error messages. But when I try to open the Scorm-package in a browser it comes with an error message:

“An error has occured: Error – unable to aquire LMS API, content may not play properly and result may not be recorded. Please contact technical support. Press OK to view debug information to send to technical support”

My SCORM package will nok load in LMS Systems.

I use Captivate Classic version 11.8.2.216

Below you can see the error message and the report from Adobe Cloud. Hope to hear from you out there 🙂

RELATED ARTICLES

LEAVE A REPLY

Please enter your comment!
Please enter your name here

Most Popular

Recent Comments